"No Ink Tank Detected" message on the DM300C-DM475

Products affected: DM300C™, DM400C™, DM450C™, DM475™

 

 

Issue

Your meter displays the message No Ink Tank Detected and does not print.

Cause

Your ink cartridge is missing or undetected by your meter.

Resolution

UPDATED: June 29, 2020

Solution 1: When your ink cartridge is missing

  1. If you have a scale, remove it and set it aside.
  2. Select Install Ink Tank.
  3. Open your top cover.
  4. Install a new ink cartridge. For assistance, see Replacing the ink tank cartridge.
  5. If you need ink, order a genuine Pitney Bowes replacement ink cartridge.
    order-ink-button

If your issue is not resolved, try Solution 2.

Solution 2: Try cleaning your ink cartridge and print head

  1. Carefully remove your ink cartridge. For assistance, see Replacing the ink tank cartridge.
  2. Examine the seven gold pins where the ink cartridge sat:
    • If any pins are bent or broken, use the Contact Us options below. Have your model number ready.
  3. Remove your print head. See Replacing your print head for assistance
  4. Wipe the copper-colored section of the print head with a dry, lint-free cloth or foam swab.
    wipe-copper-on-printhead.
  5. Reinsert your print head and ink cartridge.

If you need further assistance, please use the Contact Us options below.