"Envelope not detected" message on the DM50-DM60 Series

Products affected: DM50™, DM55™ (K721), DM60™ (K722)

Issue

Your meter displays the message Envelope not detected and will not print.

Cause

This message can appear because you have not fed the envelope far enough to the rear and the right of your meter. It can also be caused by jammed material such as paper or alternatively it can be caused by a sensor issue.

Resolution

UPDATED: 20 December 2019
  1. Ensure you feed the mailpiece against the rear wall of your meter and then fully over to the right. This allows the sensor to detect the mailpiece.
  2. Power down the meter by removing the power lead from the back.
  3. Once the display has gone off, open the cover.
  4. If the meter is a new installation, ensure that any packing and shipping tape has been removed from inside the meter. The shipping tape is a strip of yellow or blue tape.
  5. Check for any obstructions in the meter (jammed paper or a label, paperclip, etc).
top cover open
  1. There is a square metal plate located on the right hand side with a crease running down the centre. Gently press down on the square metal plate inside the meter several times to ensure that it is not obstructed.
top cover open with registration plate marked
  1. Close the cover and power the machine back up again by replacing the power lead.
  2. Test again by attempting to feed the mailpiece.
If unresolved please contact Technical Support to discuss the next steps. Use the Contact Us options below.