Unable to access the refill postage screen on the Connect+ series and SendPro P

Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
 

Issue

The Refill Postage button has a lock on it and you are unable to access the screen to refill postage.

Cause

The logged in user does not have rights to refill the meter.

Resolution

UPDATED: January 3, 2020
Login with a different user or have the supervisor grant access to the refill screen to this user.