Error 0200 on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Rebooting your device often resolves error 0200.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto  (2H00, 8H00, 9H00)

Issue

The device is displaying error code 0200.

Cause

The device software has reported an error.

Resolution

You may be able to clear the error by simply restarting your device. Here are the steps to follow for a safe restart:

  1. Unplug the power cable.
  2. The screen turns off after 10 seconds.
  3. Wait 30 seconds.
  4. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  5. Quickly tap and release the power button to turn the device back on. The power button should turn white. If it turns blue, the power button was held down too long.

Tips:

  1. When turning the device on, just tap the power button. Do not hold it down.
  2. When turning the device off, hold the power button for only 5 seconds.
  3. Repeat steps 1 to 5 twice to see if the power button changes to steady white.
  4. If there are issues turning the device off with the power button, unplug the power cord.

If you need further assistance, please contact us.

UPDATED: April 11, 2022