Error message - BackupClient could not connect to IP address - Spectrum Backups

Spectrum Technology Platform 

Issue

When making a backup of Spectrum, the following error message is displayed in the wrapper log:
'BackupClient could not connect to IP address'

Cause

An incorrect IP address was used. 

Resolution

UPDATED: March 13, 2020
Ensure that the correct IP address is set in the 'spectrum-container.properties' file.
This must be the IP address of the server on which Spectrum service is running on. 

spectrum.backup.databaseURL=<ipAdress>

For further information, read the Documentation to learn the properties that need to be configured in the above file.