Erreur suite à une défaillance d'impression sur votre Connect+ Series et SendPro P-Series

Comment résoudre le message du système lorsqu'il annonce une erreur suivi d'une défaillance d'impression.
Produits concernés: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000

Problème

Votre machine à affranchir modèle Connect+ et SendPro P-Series, affiche le message "erreur suite à une défaillance d'impression".

Cause

Un des derniers plis n'a pas correctement été imprimé.

Résolution

Votre machine vous proposera alors d'éditer un rapport d'erreur.

Si toutefois celui ne s'imprime pas, ou bien s'il s'est bien imprimé et que votre machine vous affiche toujours l'erreur, suivez ces courtes étapes :
  1. Rendez-vous au traitement du courrier
  2. Vous voyez alors le message au dessus du schéma de l'enveloppe dans un bandeau rouge
  3. A droite, dans le bandeau rouge, cliquez sur Options
  4. Cliquez ensuite sur effacer l'alerte
  5. Vous retrouvez votre écran initial et pouvez reprendre votre affranchissement

MISE À JOUR: 14 Août 2021