Error when configuring security bundle using java parameter '-XX:+UseParallelGC' in EngageOne Server 4.4.10

EngageOne Server
Java 11

Issue

User is trying to configure the security bundle in EngageOne Server 4.4.x and is receiving the following error:


[ERROR] Exception while pinging url: http://machinename.net:8082/OpenAM

java.net.MalformedURLException: Invalid Url : http://machinename.net:8082/OpenAM

Cause

User had the java parameter ' -XX:+UseParallelGC ' in their deploy.properties file under 'security.jvm.settings':

security.jvm.settings=-Xms1g -Xmx3g -XX:+UseConcMarkSweepGC -XX:+DisableExplicitGC -XX:+UseParallelGC  -XX:NewSize=512m -XX:MaxNewSize=512m -Djava.net.preferIPv4Stack=true

Resolution

UPDATED: April 2, 2020
Remove the java parameter ' -XX:+UseParallelGC ':

security.jvm.settings=-Xms1g -Xmx3g -XX:+UseConcMarkSweepGC -XX:+DisableExplicitGC  -XX:NewSize=512m -XX:MaxNewSize=512m -Djava.net.preferIPv4Stack=true


As a note:
The 4.4.10 Release Notes state that if using JDK 11 then this new parameter should be added to the deploy.properties file but *ONLY* to Core, Composition, Conversion, Notification, and Batch bundles, not to Security.