Errors 24A1 / 24A2 / 24A3 / 24A4 / 24A5 on DM Series meters

Products affected: DM50™, DM55™ (K721), DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300c™, DM400c™, DM475™ (G920), DM300M™, DM400M™, DM475M™ (G922)

Issue

The meter displays error codes:
  • 24A1
  • 24A2
  • 24A3 
  • 24A4
  • 24A5

Cause

The meter has detected a software fault.

Resolution

UPDATED: 27 November 2019
  1. Turn the meter off by removing the power lead from the rear of the meter.
  2. Wait 30 seconds.
  3. Replace the power lead then wait for the meter to initialise.
If the issue is still unresolved please use the Contact Us options below.