"System fault 2309" messge on DM Series meters

Products affected: DM50™, DM55™ (K721), DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300c™, DM400c™, DM475™ (G920), DM300M™, DM400M™, DM475M™ (G922)

Issue

Your meter displays System fault 2309 and will not feed mail.

Cause

Your meter has detected an error with the print head.

Resolution

UPDATED: 26 September 2019
  1. Turn the meter off by removing the power lead from the rear of the meter.
  2. Wait 30 seconds.
  3. Replace the power lead then wait for the meter to restart.
If unresolved please contact Technical Support using the Contact Us options below.