Errors 2544, E2544, 2540, meter disabled or 011b on DM Series meters

Products affected: DM50™, DM55™ (K721), DM60™ (K722), DM100i™, DM150i™, DM200i™ (P720), DM110i™, DM160i™, DM220i™ (PR20), DM300c™, DM400c™, DM475™ (G920), DM300M™, DM400M™, DM475M™ (G922)

Issue

Your meter is displaying one or more of the following error codes and is unable to print postage.

2544
E2544
2540
Meter disabled
011b

Cause

Your meter has experienced an internal error.

Resolution

UPDATED: 19 December 2019
Pressing the Clear/Back button may clear the message.

If the error does not clear, reboot the meter:
  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
If the issue is unresolved, use the Contact Us options below.