VERIFIED SOLUTION i

"Clear Print Transport" message on the DM300-DM475

Products affected:
DM300c™, DM400c™, DM475c™ (G920)
DM300M™, DM400M™, DM475M™ (G922)

Issue

The meter displays Clear Print Transport and will not run mail.

Cause

A mail piece, label, or some debris is caught in the printer area.

Resolution

UPDATED: 20 July 2019
The print transport is the area that envelopes and labels pass through during printing.

To clear the print transport:
  1. Unplug the power cord from the back of the meter.
  2. Wait one to three minutes.
  3. Turn the jam release lever on the front of the machine 1/4 turn to the right (clockwise) to the released position (vertical).
Note: On the DM400 and DM475 you will also need to open the front cover and lift the blue jam release lever (there are two levers on the DM475).
  1. Remove any visible paper fragments from the feed deck. Occasionally a tape strip will get caught in the rollers.
  2. Using a can of non-flammable canned air, and working from the left side of the machine to the exit, blow onto the feed deck that the envelopes/tape sheets travel on.
Note: Make sure to spend enough time in this step to ensure that dust and debris are removed.
  1. Lift the feed deck back up into position and turn the transport release lever 1/4 turn anticlockwise to lock it.
  2. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
DM300-DM475 Clear Print Transport

If this does not resolve the issue,
contact customer support. Use the Contact Us options below.