Resolve "Variable "TRKNUM2" is not found." when using Batchlink in SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

When running a Batchlink process in SendSuite® Xpress or Ascent™, the error message "Variable "TRKNUM2" is not found" is displayed.

Cause

The custom Batchlink file was not updated with the TRKNUM2 field when updating SendSuite Xpress.

Resolution

UPDATED: September 27, 2016
If you experience this issue, contact software support.