Resolve error code 660.33 on the DI950, Relay 8000 and more

Products affected:  DI900™, DI950™, Relay™ 5000, Relay™ 6000, Relay™ 7000, Relay™ 8000

Issue

The inserter displays error code 660.33 and has stopped.

Cause

The inserter has detected material in the wrong location or an internal component is missing.

Resolution

UPDATED: January 30, 2020
Remove any material:
  1. Remove any partial fed material from the feed trays.
  2. Open the High Capacity Sheet Feeder (HCSF) tower door.
  3. Remove any material or jams found.
  4. Close the HCSF tower door.
  5. Press Clear Deck to remove any material still in the system.
If the error returns reboot the system:
  1. Press the power button under the display to power off the base.
  2. Press the power button on the HCSF.
  3. Wait one minute, the press the power button on the HCSF.
  4. Press the power button on the under the display to power back up.
If the error returns again, contact customer support. Please have your model number ready.