VERIFIED SOLUTION i

Resolve extra character appearing before names after exporting from ConnectRight Mailer with Envelope Designer

Products affected: ConnectRight™ Mailer, Envelope Designer Plus

Issue

An extra character appears in one or more name fields in the data exported from Envelope Designer that did not appear on the file that was imported into ConnectRight Mailer™. For example:
 
 Imported valuesExported values
 FirstnameLastname FirstnameLastname
Normal input and outputJOHNDOEJOHNDOE
With extra space and character JOHN DOEáJOHN áDOE


 

Cause

This issue is caused by having a space before the name.
 

Resolution

UPDATED: October 7, 2016
To resolve this issue:
  1. Remove the spaces that appear before the names. Either:
  • Remove the spaces on the list in ConnectRight Mailer, or
  • Edit the import file to remove the spaces, then re-import the file into ConnectRight Mailer.
  1. Process the list and export the file as usual.
If this does not resolve the issue, contact software support.