"Low Ink", "Ink Out", or error P2B03 on the SendPro 300

Products affected: SendPro® 300

Issue

The SendPro® 300 is displaying a "Low Ink" or "Ink Out" message or the error code P2B03.

Cause

The meter is out of ink.

Resolution

UPDATED: October 3, 2018
If the message is “Low Ink", replace the ink cartridge soon. You can print approximately another 300 impressions or leave the system running for six days without printing.

If the message is "Ink Out”, the ink supply is completely gone. You will not be able to print any postage until you replace the ink cartridge.

If you need ink, order a genuine Pitney Bowes replacement ink cartridge:

Order Ink