Resolve error 58 "Failed to Insert" on the DI950, Relay 8000 and more

Products affected: DI900™, DI950™, DI950e™, Relay™ 5000, Relay™ 6000, Relay™ 7000, Relay™ 8000
 

Issue

The inserter displays error 58, "Failed to Insert", or mail pieces are processed with materials not completely inserted or skewed.

Cause

There is a jam at the insert station. This may be caused by:
  • Envelope is inside seam construction (poor construction)
  • Envelope is smaller than 7.6 inches (194 mm) in width
  • Materials are catching on a loose or poorly-glued envelope window
  • Envelope length is incorrect
  • Side guide adjustment is incorrect
  • Envelope insert fingers (throat opener) are improperly adjusted
  • Edge clearance is insufficient
  • Aligner is disabled

Resolution

UPDATED: February 2, 2017
To resolve this issue:
  1. Check the settings of all items listed in the Cause section.
  2. Review the job setup:
    1. From the Home screen, select Menu.
    2. Select Jobs.
    3. Select Review Job.
    4. Use the arrow keys to scroll through the pages and verify that all of the settings are correct.
    5. If changes are needed, select Edit Job.
    6. Select Accept to return to the Menu screen.
    7. Press HOME to return to the Home screen.
  3. Review the Envelope Opener settings:
    1. From the Home screen, select Pre-Run Adjustments.
    2. Select Envelope Opener Settings.
    3. Follow the prompts on the screen. For more information, see pages 3-18 through 3-21 in the Operator Guide.
If the issue is not resolved, contact client support. Please have your model number ready.