Beheben des Problems zu kurz gedruckter Frankierstreifen bei der Connect+ Serie und SendPro P Serie

Betroffene Produkte: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000, SendPro™ P3000

Problem

Von der Connect+®/SendPro™ P Serie gedruckte Frankierstreifen sind zu kurz und ein Teil des Aufdrucks wird abgeschnitten.

Ursache

Der Drucker kann die Frankierstreifenposition nicht richtig erfassen.

Lösung

AKTUALISIERT: 9 May 2019
Zur Behebung dieses Problems überprüfen Sie, ob der Frankierstreifen ordnungsgemäß eingelegt ist und kalibrieren Sie den Frankierstreifensensor:
  1. Öffnen Sie die kleine transparente Abdeckung.
  2. Drücken Sie auf den blauen Auslösehebel des Frankierstreifens.
  3. Entfernen Sie den Frankierstreifen.
  4. Überprüfen Sie den Frankierstreifen auf Beschädigungen oder Blasenbildung und stellen Sie sicher, dass die richtige Seite nach oben zeigt.
  5. Drücken Sie auf Grundeinstellung.
  6. Wählen Sie in der Ecke rechts unten das Zahnrad aus.
  7. Wählen Sie im Menü die Option Herunterfahren aus.
  8. Wählen Sie im Popup-Fenster die Option Herunterfahren aus.
  9. Legen Sie den Frankierstreifen etwa 2,5 cm in den Zuführbereich des Frankierstreifens ein.
  10. Warten Sie, bis der Bildschirm schwarz wird und die blaue Leuchte an der Vorderseite der Maschine erlischt. Dies kann einige Minuten dauern.
  11. Nachdem die Maschine 10 Sekunden ausgeschaltet war, drücken Sie den Netzschalter, um sie wieder einzuschalten.
  12. Schließen Sie die kleine transparente Abdeckung.
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.