Resolve being unable to scroll through accounts on the SendPro 300

Products affected: SendPro® 300

Issue

After added or editing an account on the SendPro® 300, you are unable to scroll through accounts.

Cause

This is caused by an internal issue in the meter software.

Resolution

UPDATED: September 27, 2017
Accounts can still be selected by typing the account name.

The ability to scroll can be restored by rebooting the meter. Follow these steps to reboot safely:
  1. Turn the power off using the power switch on the back.
  2. Wait for the display to turn off.
  3. Wait one minute.
  4. Turn the power switch back on.
Note: This issue will be fixed in a future release of the SendPro 300 software.

If the issue is not resolved, contact customer support at 1-800-522-0020 from 8 am to 8 pm Eastern Time. Please have your model number ready.