Resolve part of label is light or blank when printed on 1E23 label printer from SendSuite Live, SendSuite Xpress or Ascent

Products affected: SendSuite® Live, SendSuite® Xpress, Ascent™

Issue

When printing a label on a 1E23 label printer from SendSuite® Live, SendSuite® Xpress, or Ascent™, the right side of the label is light or blank.

Cause

  • The print head carrier assembly is not securely latched.
  • The print head is dirty.
  • The media width thumbwheel needs to be adjusted.

Resolution

UPDATED: February 2, 2017
To resolve this issue:
  1. Verify that the print head carrier assembly is securely latched down. If it is not, latch it securely. If it was not securely latched, print a test label after latching it. If the issue is not resolved, proceed to step 2.
  2. Clean the print head:
    1. Turn the power switch off.
    2. Unplug the printer.
    3. Press the print head latch and raise the print head carrier assembly. Wait for the print head to cool.
    4. Remove the media and ribbon.
    5. Using a cotton swab moistened (not soaked) with isopropyl alcohol, thoroughly clean the print head.
    6. Reinstall the media and ribbon and securely latch the print head carrier assembly.
    7. Plug the printer in and turn it on.
    8. Print a test label. If the issue is not resolved, proceed to step 3.
  3. Turn the media width thumbwheel (the green knob with numbers on it, directly above the print head latch) counterclockwise. Print a test label. If the issue is not resolved, make additional adjustments and test again.
If the issue is still not resolved, contact client support.