Resolve "Ascent Directory Assumed to be UNKNOWN" when installing contract UPS rates in SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

When installing UPS contract rates utilizing the System Update Utility in SendSuite® Xpress or Ascent™, the error "Ascent Directory Assumed to be UNKNOWN" is displayed.

Cause

The current user account does not have sufficient rights to install the update.

Resolution

UPDATED: August 30, 2017
To resolve this issue, run the update as an administrator:
  1. Close all open Xpress or Ascent programs.
  2. Select Start > All Programs > Xpress or Start > All Programs > Ascent.
  3. Right-click on System Update and select Run as administrator.
Note: Contact your IT Department if you do not have an account with administrator rights.
  1. Select the Hard Drive or Network icon.
  2. Select Next.
  3. Select Browse, navigate to the rate file, and select it.
  4. Select Next and wait for the update to be processed.
If the issue is not resolved, contact client support.