Resolve shipping label does not print for Certified First Class Letters and Flats in SendSuite Xpress and Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

When shipping using First Class Letter and Flat services with the Certified option under Special Services, no shipping label prints. For all other services, labels print normally.

Cause

There is an issue with the label configuration.

Resolution

UPDATED: October 6, 2017
If you were expecting full shipping label to print:
  1. Open Xpress/Ascent Processing:
    • Xpress: Start > All Programs > Xpress > Xpress Processing
    • Ascent: Start > All Programs > Ascent > Ascent Processing
  2. Sign in, if prompted.
  3. Select Setup > Peripherals.
  4. In the Address Label column, on the row for the carrier you are using (POS or POM), select the printer code.
  5. Select the Label Setup button.
  6. Under Print Shipping Label ensure that it is set to Always.
  7. Select OK twice.
  8. Test. If the issue persists, check that the printer code assigned to the Address Label column is correct. See How to add, edit and remove printers from SendSuite Xpress and Ascent for details.
If the issue is still not resolved, contact software support for further assistance.

If you were expecting a certified barcode label to print (green certified barcode labels, not full shipping label with address):
  1. Open Xpress/Ascent Processing:
    • Xpress: Start > All Programs > Xpress > Xpress Processing
    • Ascent: Start > All Programs > Ascent > Ascent Processing
  2. Sign in, if prompted.
  3. Select Setup > Peripherals.
  4. Select the Forms button.
  5. Under the Form Code column, scroll down to the J645CERT form. Make note of the Printer Code that is assigned in the Station # column.
  6. Select the OK button to exit the screen.
  7. Select the Printer Setup button.
  8. Select the List button, select the Printer Code that you noted in step 5, and select OK.
  9. Ensure that the Print Via menu is set to the correct printer driver associated with the printer that is loaded with the green certified labels.
  10. If adjustments are needed, selected the Edit button at the top and make the adjustments. Select OK to confirm. Exit and test.
If the issue is still not resolved, contact software support for further assistance.