Resolve “FedEx Server Message (): com.fedex.rate.RatingException: Rate Expired…” when processing a FedEx package through SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

When stepping through the SendSuite® Xpress or Ascent™ shipping screen to process a FedEx shipment, the following error is displayed:
 
FedEx Server Message (): com.fedex.rate.RatingException: Rate Expired 
Date in Rate Table Ship Date is older for meterNbr:XXXXXX for XXXXXXXX.
Com.fedex.rate.RatingException: Rate Expired Date in Rate Table Ship
Date is older for meterNbr:XXXXXX for XXXXXXXX

Cause

Either the FedEx manifest is not open for the current day, or the current rates have not downloaded from FedEx.

Resolution

UPDATED: February 9, 2018
  1. Reopen the FedEx manifests for the current day:
    1. Close any open Shipping screens.
    2. Open the Manifest Screen:
    • Xpress: Select View > Manage Manifests.
    • Ascent: Select View > Daily Manifest Status.
    1. Select one of the FEXP carriers in the list.
    2. Select the Close button at the bottom and select Yes in the confirmation window that appears.
    3. When the Select Carrier Type window appears, check the box next to each FedEx carrier you use, then select the OK button. Select Yes in the confirmation window that appears.
    4. Once the Status column for the carrier changes to Close, select the Print button at the bottom.
    5. In the Print Manifest window, select the same FedEx carriers you selected during the Close process, and select the OK button. Select OK in the Report Printed/Spooled window.
    6. Once the Print column for the carrier changes to Yes, select the Open Day button at the bottom.
    7. When the Select Carrier Type window appears, check the same FedEx carriers you Closed and Printed, then select the OK button. Select Yes in the confirmation window that appears.
    8. Select Yes, then OK through the next 2-6 windows (there will be two windows per carrier selected) being sure not to change the date.
    9. Once Status column shows Open, close the Manifest window and attempt to process a shipment for FedEx.
    10. If the issue persists, proceed to the next step.
  2. Perform a demand download through FedEx to get the current rates downloaded:
    1. Close any open SendSuite Xpress or Ascent programs.
    2. Select Start > All Programs > FedEx Ship Manager Server > Utilities > FSMS Demand Download.
    3. Select all check boxes for all Rates and URSA table.
    4. Select Start.
    5. Once all options have been downloaded, select Exit.
    6. Repeat steps c-e for each FedEx account listed in the Demand Download screen.
    7. Once the FSMS Demand Download screen is completely closed, select Start.
    8. In the search box, type services.msc and press Enter.
    9. Scroll down until you find the block of services starting with FedEx.
    10. Right-click on FedEX SQL Anywhere FXRS_DB and select Restart.
    11. When prompted to restart all FedEx services, select OK.
    12. Once all services are restarted, close the Services window and attempt to process your shipment again.
If the issue persists, contact software support for further assistance.