Resolve error 1440 "OLE exception error: Exception code c0000005" when attempting to record a shipment in SendSuite Xpress and Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

When attempting to record a shipment in SendSuite® Xpress or Ascent™, an error like the following is displayed (details may vary):
 
Version 3.00.0015.0000  Build: WIN 95  OS: Windows 6.01
Shipping Station:  1
User Name: MASTER USER
Computer Name: PBPC
Error Number: 1440
Error Message: OLE exception error: Exception code c0000005. OLE object may be corrupt
Line of code with Error: 920
Current Actiive Table: ZCH-C:\XPRESS\UPSASV.DBF
Currrent Record number: 38082
Program with Error: PROCEDURE
MAILADDR.FORMAT_AND_VERIFY PB_ADDR.FXP
Current Datasession ID:     2
Date/Time: 05/01/17  09:06:47

Cause

The Streetsmart data is out of date.

Resolution

UPDATED: August 30, 2017
  1. Close SendSuite Xpress or Ascent.
  2. Double-click on the IntelliLink Desktop icon in the System Tray (in the corner near the clock).
Intellilink Desktop Icon
  1. When the IntelliLink Desktop opens, an update should be available for Streetsmart.
  2. Select the Install button.
  3. Once the Streetsmart update has finished running, open SendSuite Xpress or and attempt to run the package again.  
If the issue is not resolved, contact client support.