Scale not weighing correctly on the DM50-DM60

Products affected:
DM50™, DM55™ (K721)
DM60™ (K722)

Issue

The mailpiece is not being weighed correctly by the built-in scale.

Cause

There may be a communication issue between the scale and the meter.

Resolution

UPDATED: 22 July 2019
Reset the scale:
  1. Remove any items from the scale.
  2. Press the Menu / Options key.
  3. Press Review (down) until the display says Reset the Scale to Zero?
  4. Press Enter / Yes.
  5. Test with an item of known weight, for example a £1 coin weighs 9g.

If the scale is still not weighing correctly:
  1. Unscrew the thumb screws on the scale cable and disconnect the cable.
  2. Unplug the power cord from the back of the meter.
  3. Wait one to three minutes.
  4. While waiting, reconnect the scale cable and tighten the thumb screws.
  5. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
  6. Once the meter restarts, test the scale with an item of known weight.