VERIFIED SOLUTION i

Resolve "The reported weight is negative" on the SendPro 300

Products affected: SendPro® 300

Issue

The meter displays the message "The reported weight is negative" and you cannot weigh a mail piece.

Cause

The scale is not zeroed correctly.

Resolution

UPDATED: May 21, 2018
To resolve this issue:
  1. Remove any items from the scale.
  2. Select Zero the Scale.
  3. If the error is still present, follow these steps for a safe reboot:
    1. Turn the power off with the power switch on the back.
    2. Wait for the display to turn off.
    3. Wait one minute.
    4. Turn the power switch back on.
If the issue is not resolved, contact customer support at 1-800-522-0020 from 8 am to 8 pm Eastern Time. Please have your model number ready.