VERIFIED SOLUTION i

Resolve MapInfo Pro unable to open dBase Plus 9.3 files

product affected: MapInfo Pro™

Issue

MapInfo Pro is unable to open a dBase Plus 9.3 file.

Cause

When trying to open dBase 9.3 files in MapInfo Pro 12.5 an error is generated.

Resolution

UPDATED: September 20, 2017
MapInfo Pro only supports up to version 4.0 of dBase.