"Low Sector" message on the DM50-DM60

Products affected:
DM50™, DM55™ (K721)
DM60™ (K722)

Issue

The meter displays a Low Sector message and will not process mail.

Cause

The internal meter software has failed.

Resolution

UPDATED: 22 July 2019
Restart the meter.  Follow these steps to restart safely:
  1. Unplug the power cord from the back of the meter.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.