Resolve "Accounting Period Ended", "Period Ended" or "Account Period Invalid" on DM125 and DM225 with Inview Accounting

Learn how to resolve the messages "Accounting Period Ended", "Period Ended" or "Account Period Invalid" on the DM125 and DM225 with Inview Accounting.
Products affected: DM125™, DM225™

Issue

The meter displays the message Accounting Period Ended, Account Period Invalid, or Period Ended - Must clear period data to continue.

Cause

Your accounting period has expired, or your transaction log is full. When the accounting period expires, mail cannot be run until the data is cleared or the accounting period is extended.

Resolution

Note: These steps only apply to meters using the optional Inview Accounting package. Contact your Pitney Bowes Sales Representative for information about options and pricing.

To clear these accounting system messages, you need to print the accounting reports, clear the transaction log, and set up the new accounting period:
  1. Select Account. The End of Accounting Period screen displays.
  2. Select Print Reports. Follow the prompts to print the reports. Alternately, or in addition to printing reports, you may transfer all data using PC Transfer.
Important: Once the transaction log is cleared, you cannot retrieve it. Ensure that the reports have printed correctly before proceeding.
  1. Select Clear All Data. The Confirm Clear Account Data screen displays.
  2. Select Yes to clear the data. The Accounts Setup menu displays.
  3. Press Page Down.
  4. Select Acct Period. The Accounting Period screen displays. You can now set up your accounting period for your new fiscal year. For instructions, see How to set the accounting period with Inview Accounting on the DM125 and DM225 .

UPDATED: January 03, 2023