Error P2B4B and P2B42-46 on the DM50-DM60

Products affected: DM50™ / DM55™ (K721), DM60™ (K722)

Issue

The meter displays one of the following error codes and may not print:
  • P2B4B
  • P2B42, P2B43, P2B44, P2B45, P2B46

Cause

There may be an obstruction in the print area, or the meter may have developed a fault.

Resolution

UPDATED: 18 November 2019
  1. Power down the meter by removing the power lead from the back.
  2. Once the screen has gone black, open the cover.
  3. If the meter is a new install, ensure that any packing and shipping tape has been removed from inside the meter (The shipping tape is a strip of yellow or blue tape).
  4. Check for any obstructions in the meter (jammed paper or a label, paperclip, etc).
Image showing a machine with an obstruction
  1. There is a square metal plate located on the right hand side with a crease running down the centre. Gently press down on the square metal plate inside the meter several times to ensure that it is not obstructed.
Image showing Square Metal Plate location
  1. Leave the cover open and replace the power lead.
  2. As the meter begins to initialise it will make whirring noises and the square metal plate area should move.
  3. Once the meter goes silent, close the cover.
If unresolved please contact Technical Support to discuss the next steps. Use the Contact Us options below.