VERIFIED SOLUTION i

Error 2442 or 2443 on the DM100i-DM200i, DM110i-DM220i, and DM300-475

Products affected:
DM100i™ / DM150i™ / DM200i™ (P720)
DM110i™ / DM160i™ / DM220i™ (PR20)
DM300c™ / DM400c™ / DM475™ (G920)
DM300M™ / DM400M™ / DM475M™ (G922)

Issue

The meter displays error code 2442 or 2443, and may not print.

Cause

This error usually occurs because the latch that locks the ink cartridge in place has not been inserted properly.

Resolution

UPDATED: 22 July 2019
  1. Remove the scale from the top of the meter.
  2. Lift the ink cartridge cover.
Image showing DM100 to DM400 with ink cartridge cover open
  1. Select Replace Ink Tank. The ink cartridge will move forward.
  2. The green latch locks the grey ink cartridge cover down into a slot into the print head. Check that the green latch is locked in the correct position.
Image showing DM100 to DM400 with ink cartridge latch closed
  1. Close the lid, and the cartridge will move back into position.
  2. The meter will confirm when the cartridge has installed, select Continue.
  3. Replace the scale, ensuring that it is reseated correctly (on the Home screen, Man Wt will be replaced by SCALE when the scale is recognised by the meter).
  4. If the error message has not cleared, restart the meter. Follow these steps to restart safely:
    1. Unplug the power cord.
    2. Wait one to three minutes.
    3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
​​If the issue is not resolved, ccontact customer support. Use the Contact Us options below.