"Manifest Open Error" message when updating software in SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

When installing a SendSuite® Xpress or Ascent™ update, the following error message is displayed:
 
Manifest Open Error
Before the upgrade can run, all USPS shipping transactions must be moved into history.
Open Xpress Processing, close and print all POS, PON and POM manifests, then OPEN FOR A NEW DAY.
Once this has been completed, restart the Upgrade.

Cause

There are open manifests that need to be closed before updating.

Resolution

UPDATED: December 6, 2018
To resolve this error:
  1. Take note of which carriers the error says are open.
  2. Select OK to close the error message window.
  3. Select Close on the warning message.
  4. Open SendSuite Xpress or Ascent.
  5. Open the Manifest screen:
    • SendSuite Xpress: Select Manage Manifest from the main screen, or select View Manage Manifest from the menu at the top.
    • Ascent: Select View > Daily Manifest Status from the menu at the top.
  6. For each open carrier, do the following:
    • For carriers POS and POM for USPS: 
      1. Select the carrier so that it is highlighted.
      2. Select Close Day.
      3. Select Print.
      4. Select Open day.
    • For all other carriers:
      1. Select the carrier so that it is highlighted.
      2. Select Close Day.
      3. Select Print.
  7. Close the Manifest window.
  8. Close SendSuite Xpress or Ascent.
  9. Run the software update again.
If the issue is not resolved after following these steps, contact software support.