"Manifest Data Needs Moving" message when updating SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

During a software update for SendSuite® Xpress or Ascent™, the message "Manifest Data Needs Moving" is displayed.

Cause

There are manifests that have not been transmitted to a carrier.

Resolution

UPDATED: October 18, 2019
Follow these steps to transmit the manifests and resolve the error:
  1. Select OK.
  2. When the warning message about the failed update displays, select Close.
  3. Open SendSuite Xpress or Ascent.
  4. Select Manage Manifests on the main screen, or select View > Manage Manifests from the menu at the top.
  5. Select a POS (USPS Metered Mail) or POM (USPS Manifested Mail) of the USPS carrier that is open, and then select Close Day at the bottom of the window. The status should change to Closed for that carrier.
  6. With the same carrier selected, select Print at the bottom of the window.
  7. Select Generate Delivery Confirmation File, if needed.
  8. Select the report printer and select OK. SendSuite Xpress or Ascent will print the manifest for the carrier and transmit the delivery confirmation file, if one was generated.
  9. With the same carrier still selected, select Open Day.
  10. When the system prompts you to move the data to the History, select Yes.
  11. Confirm that the carrier status is Open and the Print Status is No.
  12. Repeat steps 5 through 11 for any additional USPS carriers that are open.
  13. Close the View Manifest Status window.
  14. Exit SendSuite Xpress or Ascent.
  15. Run the software update again.
If the issue is not resolved after following these steps, contact software support.