Beheben von Problemen mit einem analogen Telefonanschluss bei DM50i/55i

Betroffene Produkte: DM50i/55i

Problem

Ein Porto-Download oder Update des Posttarifs ist fehlgeschlagen und hat einen Fehlercode oder eine Fehlermeldung ausgegeben.

Ursache

DM50i/55i stellt keine Verbindung zum Rechenzentrum über einen analogen Telefonanschluss her.

Lösung

AKTUALISIERT: 29 August 2019
  1. Stellen Sie sicher, dass die Frankiermaschine an einen analogen Telefonanschluss angeschlossen ist.
    1. Die Frankiermaschine kann den gleichen Anschluss wie ein Faxgerät, ein Kreditkarten-Lesegerät oder einen anderen separaten analogen Telefonanschluss verwenden.
    2. Trennen Sie das Telefonkabel von der Rückseite des Faxgeräts oder analogen Geräts.
    3. Schließen Sie das Ende des vom Faxgerät oder analogen Gerät entfernten Telefonkabels direkt an die Frankiermaschine an.
Hinweis: Die Frankiermaschine sollte direkt an der Wandsteckdose angeschlossen sein. Trennen Sie u. U. vorhandene Splitter für Telefonanschlüsse, da sie das Rauschen in der Leitung erhöhen können. Zudem soll die Frankiermaschine keinen Telefonanschluss teilen.
  1. Prüfen Sie den vorhandenen Telefonanschluss.
    1. Die Frankiermaschine sollte an einen wirklich analogen Telefonanschluss, wie einen separaten Faxanschluss angeschlossen werden.
    2. Möglicherweise funktioniert auch eine DSL-Leitung. Bei Problemen können Sie probeweise einen zusätzlichen DSL-Splitter installieren. DSL-Splitter können in einem Bürobedarfsgeschäft oder bei der Telefongesellschaft erworben werden.
    3. Simulierte analoge Telefonanschlüsse können problematisch sein. Sie verwenden ein Gerät zur Simulation eines analogen Anschlusses. Falls Probleme auftreten, starten Sie das Gerät neu.
    4. Ein T1- oder VoIP-Anschluss funktioniert nicht mit der Frankiermaschine.
  2. Prüfen Sie, ob eine Amtsholung eingestellt ist. Abhängig von der Konfiguration Ihrer Telefonanlage ist es möglicherweise erforderlich, eine Amtsziffer, z. B. die '0', vorzuwählen, um eine Amtsleitung zu bekommen. Gehen Sie folgendermaßen vor, um die Amtswahl zu ändern:
  • Drücken Sie Einstellungen.
  • Blättern Sie mit Pfeiltaste nach unten (blättern vor), bis Einstell. ändern? oder Setup ändern? erscheint.
  • Bestätigen Sie mit Eingabe/Ja.
  • Blättern Sie mit Pfeiltaste nach unten, bis zur Anzeige Kommunikationseinstellungen ändern?
  • Bestätigen Sie mit Eingabe/Ja.
  • Wenn Nr. für Amt ändern (Vorwahl)? erscheint bestätigen Sie mit Eingabe/Ja.
  • Geben Sie die Ziffer für die Amtswahl ein, bzw. löschen sie mit der Taste C/zurück und speichern die Einstellung mit Eingabe/Ja. Sie erhalten eine Bestätigungsmeldung.
  • Bei der Anzeige Im Setup bleiben? drücken Sie Nein, um zum Startbildschirm zurückzukehren.
  1. Prüfen Sie die vom Gerät gewählte Telefonnummer. 
  • Drücken Sie Einstellungen.
  • Blättern Sie mit Pfeiltaste nach unten (blättern vor), bis Einstell. ändern? oder Setup ändern? erscheint.
  • Bestätigen Sie mit Eingabe/Ja.
  • Blättern Sie mit Pfeiltaste nach unten, bis zur Anzeige Kommunikationseinstellungen ändern?
  • Bestätigen Sie mit Eingabe/Ja.
  • Blättern Sie mit Pfeil nach unten, bis Vorwahlnummer ändern? angezeigt wird.
  • Bestätigen Sie mit Eingabe/Ja.
  • Die aktuelle PBP Telefonnummer lautet 01805006290 (bzw. 01805006291 oder alternativ 06950502544). Drücken Sie C/zurück, um die vorhandene Telefonnummer zu löschen. Geben Sie die neue Telefonnummer ein.
  • Bestätigen Sie mit Eingabe/Ja.
  • Bei der Anzeige Im Setup bleiben? drücken Sie Nein, um zum Startbildschirm zurückzukehren. Ziehen Sie anschließen den Netzstecker und starten das Gerät neu.
Wenn das Problem dadurch nicht behoben ist, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte haben Sie die Modellnummer Ihres Geräts griffbereit.