Beheben von Problemen mit einem analogen Telefonanschluss bei DM300C, DM400C usw

Betroffene Produkte: DM300C™, DM400C™, DM450C™ und DM475™

Problem

Eine Portoladung oder ein Software-Download ist fehlgeschlagen. 

Ursache

Das Gerät stellt keine Verbindung zum Rechenzentrum über einen analogen Telefonanschluss her.

Lösung

AKTUALISIERT: 6 May 2019
  1. Stellen Sie sicher, dass die Frankiermaschine an einen analogen Telefonanschluss angeschlossen ist.
    1. Die Frankiermaschine kann den gleichen Anschluss wie ein Faxgerät oder ein Kreditkarten-Lesegerät oder einen anderen separaten analogen Telefonanschluss verwenden.
    2. Trennen Sie das Telefonkabel von der Rückseite des Faxgeräts oder analogen Geräts.
    3. Schließen Sie das Ende des vom Faxgerät oder analogen Gerät entfernten Telefonkabels direkt an die Frankiermaschine an.
Hinweis: Die Frankiermaschine sollte direkt an der Wandsteckdose angeschlossen sein. Splitter für Telefonanschlüsse sollten entfernt werden, da sie das Rauschen in der Leitung erhöhen können. Zudem soll die Frankiermaschine keinen Telefonanschluss teilen.
  1. Prüfen Sie die Art des Telefonanschlusses.
    1. Die Frankiermaschine soll an einen wirklich analogen Telefonanschluss, wie einen separaten Faxanschluss, angeschlossen werden.
    2. Möglicherweise funktioniert auch eine DSL-Leitung. Bei Problemen können Sie probeweise einen zusätzlichen DSL-Splitter installieren. DSL-Splitter können in einem Bürobedarfsgeschäft oder bei der Telefongesellschaft erworben werden.
    3. Simulierte analoge Telefonanschlüsse können problematisch sein. Sie verwenden ein Gerät zur Simulation eines analogen Anschlusses. Falls Probleme auftreten, starten Sie das Gerät neu.
    4. Ein T1- oder VoIP-Anschluss funktioniert nicht mit der Frankiermaschine.
  1. Prüfen Sie die Amtsholung. Abhängig von der Konfiguration Ihrer Telefonanlage ist es möglicherweise erforderlich, eine Amtsziffer, z. B. die '0', vorzuwählen, um eine Amtsleitung zu bekommen. Gehen Sie folgendermaßen vor, um die Amtswahl zu ändern:
    • Drücken Sie Einstellungen.
    • Drücken Sie zweimal Seite weiter.
    • Wählen Sie Datenzentrum Optionen.
    • Wählen Sie Telefon-Einstellungen.
    • Wählen Sie Vorwahl.
    • Geben Sie die Ziffer für die Amtswahl ein und bestätigen die Eingabe, bzw. wählen Sie keine Amtswahl erforderl. um sie zu löschen.
    • Drücken Sie Grundeinstellung oder Startbildschirm, um zum Startbildschirm zurückzukehren.
 
  1. Prüfen Sie die vom Gerät gewählte Telefonnummer. 
  • Drücken Sie Einstellungen.
  • Drücken Sie zweimal Seite weiter.
  • Wählen Sie Datenzentrum Optionen.
  • Wählen Sie Telefon-Einstellungen.
  • Wählen Sie PBP Telefonnr.
  • Die aktuelle PBP Telefonnummer lautet 01805006290 (alternativ 06950502544). Drücken Sie C, um die vorhandene Telefonnummer zu löschen. Geben Sie die neue Telefonnummer ein.
Hinweis: Geben Sie bei der Eingabe der Telefonnummer keine Amtswahl ein. Gegebenenfalls müssen Sie die Telefonnummer auch im Menü Lokale Nummer ändern.
  • Wählen Sie Best.
  • Drücken Sie Grundeinstellung oder Startbildschirm, um zum Startbildschirm zurückzukehren.
Wenn Sie immer noch keine Verbindung herstellen können, versuchen Sie es mit  dem USB Ethernet Verbindungskit. 

Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.