Error 2032 on the DM100i-DM475

Products affected: DM100®i, DM125™, DM300C™, DM400C™, and DM475™

Issue

Your meter displays error 2032 and does not print.

Cause

Due to Canada Post™ security requirements, this error appears when you try to print postage, and you have not added funds to your meter for over one year (365 days).  

Resolution

UPDATED: May 31, 2019
To clear this error code, you must add a minimum of $1 to your meter. (This error does not mean that you are out of postage funds.)

Follow the steps to add postage for your meter:
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.