Error Code: 2495, How to resolve on the DM100i, DM125 and more

Products affected: DM100®i, DM125™, DM300C™, DM400C™, and DM475™

Issue

The meter displays error code 2495 and will not print.

Cause

The ink cartridge latch is open.

Resolution

UPDATED: August 30, 2017
The ink cartridge latch is open. Open the ink door and close the latch then reboot the meter.

Here are the steps to follow for a safe restart:

  1. Unplug the power cord, wait one minute
  2. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet
If your issue is not resolved, contact customer support from 8 am to 8 pm Eastern Time. Have your model number ready.