Error "DPVH Error - Database Not The Same Month" executing a job in Verimove

Products Affected:  Verimove

Issue

Executing a Verimove job results in error "DPVH Database Error - Not The Same Month".

Cause

In this case, the DPV Full database is not the same month as the Verimove database.

Resolution

UPDATED: August 7, 2019
Running internal CASS in Verimove requires that all the databases be the same vintage (same month).  This includes the Verimove database, the DPV database, the Suitelink database and the LACSLink database.  The database locations/paths can be found in the Verimove GUI:
  • Launch GUI.
  • Double click on the job.
  • Select the CASS tab to ensure the VeriMove database files are the same month as DPV, Suitelink and LACS databases.
  • Select DPV/LACS/SUITELink tab to ensure all are pointing to the same month as the VeriMove database.
  • If any are different, then navigate to where the newly downloaded databases reside and ensure the path points to correct month.