Label printed on 1E26 label printer used with SendSuite Tracking, SendSuite Live, SendSuite Xpress, Ascent, or SendSuite Arrival not scanning

Products affected: 1E26 label printer, SendSuite® Live, SendSuite® Tracking, SendSuite® Arrival®, SendSuite® Xpress, Ascent™

Issue

A label that was printed on a 1E26 label printer does not scan.

Cause

The correct printer driver is not installed.

Resolution

UPDATED: October 16, 2019
Follow these steps to install the correct print driver:
  1. Uninstall the existing print driver:
    1. Select Windows Start > Devices and Printers.
    2. Right-click on the printer and select Remove device.
    3. Select Yes to confirm.
    4. Click once on another printer to select it.
    5. In the toolbar at the top, select Print server properties.
    6. Select the Drivers tab.
    7. Select the driver for this device and select Remove.
    8. Select Remove driver and driver package.
    9. Select OK.
  2. Download the version 7.3.4_MO print driver from Datamax Oneil site.
  3. Double-click on the downloaded file and follow the instructions on the screen to install the new driver.
If this does not resolve the issue, contact software support.