Resolve "Error Connecting to Ship Manager Server" and "missing ursaapi.dll" when shipping FedEx on SendSuite Xpress or Ascent client/peer station

Products affected: SendSuite® Xpress, Ascent™

Issue

When shipping via FedEx on a client/peer station using SendSuite® Xpress or Ascent™, the error messages "Error connecting to Ship Manager Server" and "missing ursaapi.dll" are displayed. The master station still allows processing via FedEx.

Cause

The IP address on the FedEx Ship Manager Server (FSMS) computer was updated, but the software program does not have the updated IP address.

Resolution

UPDATED: May 23, 2017
This issue must be resolved by a Pitney Bowes representative. Please contact software support for assistance.