VERIFIED SOLUTION i

Error 'File C:\Users\ could not be opened' when trying to use the Universal Translator in MapInfo Pro 15/15.2

Products Affected: MapInfo Professional® 15, MapInfo Pro™ 15.2

Issue

Translating files using the Universal Translator in MapInfo Professional® 15 and MapInfo Pro™ 15.2 produces the below error:

File C:\Users\<Username> could not be opened 
Program Terminating 

Translation FAILED. 


 

Cause

This error happens when the user has a space in their username. For example Sam Smith. MapInfo Pro is not reading the space in the username.

This has been raised as a bug by our engineering team.

Bug: MIPRO-70642

Resolution

UPDATED: August 13, 2018
This bug has now been fixed in MapInfo Pro 16 version of the universal translator. Please upgrade to this or one our later supported version.