VERIFIED SOLUTION i

Resolve We could not process your payment in SendPro

Products affected: Connect+ 500W®, Connect+ 1000®, Connect+ 2000®, Connect+ 3000®, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000, SendPro™ P3000, SendPro™

Issue

When attempting to add postage in SendPro™, the error message "We could not process your payment" is displayed.

Cause

There are not enough funds available in the Pitney Bowes Reserve Account or Pitney Bowes Purchase Power Account. As an example, if you attempt to add $300.00 to the SendPro balance, and there is $100.00 in your Reserve Account, this error will occur.

Resolution

UPDATED: September 19, 2018
  • If the balance in your Reserve Account is less than the amount you are attempting to add in SendPro, add funds to your Reserve Account
  • If the available credit in your Purchase Power account is less than the amount you are attempting to add in SendPro, make a payment on your Purchase Power account, or request a Purchase Power credit limit increase using www.pitneybowes.ca