Resolve "Dispense Postage failed: (2309) The shipping date cannot be a past date." when shipping with PON carrier in SendSuite Xpress

Products affected: SendSuite® Xpress

Issue

When shipping a package with the PON carrier in SendSuite® Xpress, after selecting Record, the error message "Dispense Postage failed: (2309) The shipping date cannot be a past date." is displayed.

Cause

The manifest for a prior day is open.

Resolution

UPDATED: August 31, 2017
To resolve this issue:
  1. Close the SendSuite Xpress shipping screen.
  2. From the menu at the top, select View > Manage Manifests, or select the Manager Manifest button on the left side of the screen.
  3. On the Manage Manifests screen, select the PON carrier.
  4. Select Close day.
  5. Select Yes to confirm close.
  6. Select Print.
  7. Select OK.
  8. After the manifest has printed, select Open day.
  9. Select Yes to proceed.
  10. Confirm that the Current Shipping Date is today's date, then select OK.
  11. Close the Manage Manifests screen.
  12. Open the shipping screen and process the package again.