Unable to sign in to a Pitney Bowes-provided computer

Products affected: Any Pitney Bowes receiving, tracking, shipping, or document generation software that is used on a computer provided by Pitney Bowes
 

Issue

You cannot sign in to a Pitney Bowes-provided computer used with any Pitney Bowes receiving, tracking, shipping, or document generation software.

Cause

  • The username or password is incorrect, or
  • The computer was upgraded to Windows 10 and the username and password no longer work.

Resolution

UPDATED: October 16, 2019
If you experience this issue, contact software support.