"You have not completed your account registration" message in SendPro Online

Products affected: SendPro® Online

Issue

When signing in to SendPro Online, the message "You have not completed your account registration" is displayed.

Cause

The username being used is inactive.

Resolution

UPDATED: November 24, 2020
In the message, there is a "Resend email" option. Select Resend email to resend the registration email. Follow the prompts in the email to activate the SendPro account.