Products affected: SendPro® Online
Issue
When signing in to SendPro Online, the message "You have not completed your account registration" appears.
Cause
The username being used is not active.
Resolution
UPDATED: January 4, 2021In the message, there is a "Resend email" option. Select Resend email to resend the registration email. Follow the prompts in the email to activate the SendPro account.
If you do not receive the email, check your spam/junk email folder. The email comes from no-reply@pb.com.
If you do not receive the email, check your spam/junk email folder. The email comes from no-reply@pb.com.