Resolve barcode not printing on customs forms in SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

When printing a customs form in SendSuite® Xpress or Ascent™, the barcode does not print on the form.

Cause

The fonts for printing barcodes are not installed.

Resolution

UPDATED: August 12, 2016
Follow these steps to install the required fonts for SendSuite Xpress:
  1. Close SendSuite Xpress.
  2. Open Windows Explorer.
  3. Navigate to C:\Xpress\NetSetup\ADDFONTS\NEWFONTS\.
  4. Copy the files idautomationc39l.ttf and idautomationc128l.ttf and paste them into C:\Xpress\NetSetup\.
  5. Navigate to C:\Xpress\NetSetup\Runtime\ and double-click on Runtime.exe
  6. Once the installation is complete, open SendSuite Xpress and test.
Follow these steps to install the required fonts for Ascent:
  1. Close Ascent.
  2. Open Windows Explorer.
  3. Navigate to C:\Ascent\NetSetup\ADDFONTS\NEWFONTS\.
  4. Copy the files idautomationc39l.ttf and idautomationc128l.ttf and paste them into C:\Ascent\NetSetup\.
  5. Navigate to C:\Ascent\NetSetup\Runtime\ and double-click on Runtime.exe.
  6. Once the installation is complete, open Ascent and test.
If the issue persists, contact software support.