"UPS Online Not Installed" in SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

After installing SendSuite® Xpress or Ascent™, when selecting Carriers > UPS Online Setup, the error message "UPS ONLINE NOT INSTALLED" is displayed.

Cause

During installation, the file PBIFACE.OCX was not registered or was not installed.

Resolution

UPDATED: November 16, 2018
This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.