Resolve eStore server error "We are unable to process your request at this time"

Product Feature: eStore
Operating System: all
Products Affected:  Verimove, Finalist, CODE-1 Plus
 

Issue

The following error appears attempting a download from eStore:   

Server Error
Error:
We are unable to process your request at this time. Please accept our apologies for this inconvenience. 
Error Number: SYS_000003

Cause

This error is a pop-up message for backup media order availability and does not affect the ability to download the product/database.  
 

Resolution

UPDATED: October 3, 2017
This error can be ignored as it does not affect the download or the downloaded zip file.