Resolve "Transaction is not valid for this origin-destination pair" in SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

When shipping a package through the UPS carrier to Canada, the error "Transaction is not valid for this origin-destination pair" is displayed.

Cause

The address is missing information.

Resolution

UPDATED: August 31, 2017
Verify that there is valid information in all of the following fields:
  • Address Line 1
  • City
  • State/Province
  • Zip
  • Country
Once the information has been validated, attempt to ship again. If the issue is not resolved, contact software support.