"The InstallShield engine (iKernel.exe) could not be installed IKernel.exe could not be copied to C:\Program Files (x86)\..." when updating SendSuite Xpress or Ascent

Products affected: SendSuite® Xpress, Ascent™

Issue

When installing an update for SendSuite® Xpress or Ascent™, the error "The InstallShield engine (iKernel.exe) could not be installed IKernel.exe could not be copied to C:\Program Files (x86)\...." is displayed.

Cause

The current user does not have administrator rights.

Resolution

UPDATED: June 21, 2019
  1. Sign in to the computer using an account that has administrator rights. Contact your IT department if necessary to obtain administrator rights.
  2. Run the update again.
  3. If you continue to receive the error even with an administrator account, close IntelliLink Desktop.
  4. Select Start > Control Panel > User Accounts.
  5. Select Change User Account Control settings.
  6. Move the slider to Never Notify and select OK.
  7. Restart the computer.
  8. Once the computer has restarted, sign in with an administrator account and run the update again.
  9. If you continue to receive the error, right-click on the Windows taskbar and select Task Manager.
  10. On the Processes tab, select the IDGUI.exe process or the Intellilink Desktop Service process and select the End task button.
  11. Once the task has ended, close the Task Manager.
  12. Right-click on the IntelliLink Desktop icon on the desktop and select Run as administrator.
  13. Once IntelliLink Desktop launches, run the update.
If the issue is still not resolved, contact software support.