VERIFIED SOLUTION i

"Clear Paper Jam" message on the SendPro C, SendPro+

Products affected: SendPro® C, SendPro®+ (2H00, 8H00)

Issue

The meter displays the message, "Clear Paper Jam".

Cause

A mailpiece is stuck in the transport deck of the meter. 

Resolution

UPDATED: October 2, 2019
Solution 1 - Remove the mailpiece from the transport deck.
Watch the video here or follow the steps after the video:

  1. Turn the transport release lever clockwise to the released position.
  2. Carefully pull the envelope out toward the right.
  3. Use a can of non-flammable pressurized air and work from the left side of the machine to the exit to blow air onto the feed deck and through the printer area. Make sure you remove all dust and debris.
  4. Turn the transport release lever counterclockwise to the home position.
Solution 2 - If the meter continues to display the "Clear Paper Jam" message, reboot the meter.

Turn the transport release lever counterclockwise to the home position and reboot the meter.

  1. Unplug the power cable. The screen should turn off after 10 seconds.
  2. Wait 2 minutes.
  3. Plug the power cable back in, ensuring that it is plugged directly into a wall outlet.
  4. Quickly tap and release the power button to turn the meter back on.
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